Steam Group
Google Plus
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
i need some help with my gmod
So my server folder was too big (87 gb or around there) (E:\Archivos de Programa\SteamLibrary\SteamApps\common\GarrysMod\garrysmod\downloads\server) so i had to delete it, but then i started experiencing some wierd bugs on my gmod. and i dont know how to fix them, i tried deleting all my reskin addons and disabling all my addons except the LFG content but none of that worked.

1. all the regular ttt weapons (shotgun, mac, glock, desert eagle, etc the ones that come with ttt) + the knifes have no sound effect when shooting/stabing.

2. the shotgun has some weird skin and sometimes does no sound effect or does a wierd sound effect that isnt the regular one.

[Image: CGyGXYi.png]

3. the "person1 killed you he was a traitor" thing that pops up when you die in TTT haves a different font now. 

[Image: N9olHyY.png]

4. The gravity gun haves some wierd black boxes covering part of the weapon.

[Image: q4URSuB.png]

Here are the logs from when i took this screenshot, dont know if it can help.

[Image: kILkxBW.png]

5. errors look different, instead of seeing the regular 3d error sign, im seeing a black cube with a lot errors on it, didnt take a screenshot of this one but it looked like this.

[Image: veUMzPP.png]
                                                      [Image: tumblr_mvtlckOfUX1sc1kcfo1_250.gif][Image: flamingtext_com_1469646164_300725942.gif]


If you haven't already, just uninstall Gmod and reinstall it. I mean like COMPLETELY uninstall it. All of the folders that get left behind too. Keep like CSS textures and redownload. That should replace everything that's all broken.
Praise the Overlord!
Delete local files for gmod and install LennyOS and set your pc to English than you should be good
[Image: kttcE.gif]
I will try uninstalling it and deleting everything, and then installing it again and see if it works.
                                                      [Image: tumblr_mvtlckOfUX1sc1kcfo1_250.gif][Image: flamingtext_com_1469646164_300725942.gif]


i deleted everything and re installed gmod, everything is fixed now.
                                                      [Image: tumblr_mvtlckOfUX1sc1kcfo1_250.gif][Image: flamingtext_com_1469646164_300725942.gif]



Forum Jump:

Users browsing this thread: 1 Guest(s)